<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link type="text/css" media="all" href="https://www.slow-watches.com/wp-content/cache/autoptimize/css/autoptimize_ccf2e7d868959bb0554dd43e96fc1a6f.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.slow-watches.com/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet" /><title>one-hand watch with 24 hour dial by slow watches - Swiss Made</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.slow-watches.com/xmlrpc.php"><link rel="alternate" hreflang="de-DE" href="https://de.slow-watches.com/de/" /><link rel="alternate" hreflang="en-US" href="https://www.slow-watches.com/" /><link rel="alternate" hreflang="zh-CN" href="https://cn.slow-watches.com/zh-hans/" /><link rel="alternate" hreflang="nl-NL" href="https://nl.slow-watches.com/nl/" /><link rel="alternate" hreflang="fr-FR" href="https://fr.slow-watches.com/fr/" /><link rel="alternate" hreflang="it-IT" href="https://it.slow-watches.com/it/" /><link rel="alternate" hreflang="ja" href="https://jp.slow-watches.com/ja/" /><link rel="alternate" hreflang="es-ES" href="https://es.slow-watches.com/es/" /><link rel="alternate" hreflang="ko-KR" href="https://kr.slow-watches.com/ko/" /><link rel="alternate" hreflang="tr" href="https://tr.slow-watches.com/tr/" /><link rel="alternate" hreflang="x-default" href="https://www.slow-watches.com/" /><meta name="description" content="slow created a unique one-hand watch that displays all 24 hours of the day at one glance. This allows you to experience time in the most natural way."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.slow-watches.com/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="one-hand watch with 24 hour dial by slow watches - Swiss Made" /><meta property="og:description" content="slow created a unique one-hand watch that displays all 24 hours of the day at one glance. This allows you to experience time in the most natural way." /><meta property="og:url" content="https://www.slow-watches.com/" /><meta property="og:site_name" content="slow watches" /><meta property="og:image" content="https://www.slow-watches.com/wp-content/uploads/2016/03/flag.png" /><meta property="og:image" content="https://www.slow-watches.com/wp-content/uploads/2016/03/slow_watches_read_time_EN.jpg" /><meta property="og:image" content="https://www.slow-watches.com/wp-content/uploads/2016/03/press_logo.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="slow created a unique one-hand watch that displays all 24 hours of the day at one glance. This allows you to experience time in the most natural way." /><meta name="twitter:title" content="one-hand watch with 24 hour dial by slow watches - Swiss Made" /><meta name="twitter:site" content="@theslowwatch" /><meta name="twitter:image" content="https://www.slow-watches.com/wp-content/uploads/2016/03/flag.png" /><meta name="twitter:creator" content="@theslowwatch" /><meta property="DC.date.issued" content="2016-03-21T07:18:33+02:00" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.slow-watches.com\/","name":"slow watches","alternateName":"swiss made","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.slow-watches.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.slow-watches.com\/","sameAs":["https:\/\/www.facebook.com\/theslowwatch\/","https:\/\/www.instagram.com\/theslowwatch","https:\/\/www.youtube.com\/user\/theslowwatch","http:\/\/pinterest.com\/theslowwatch","https:\/\/twitter.com\/theslowwatch"],"@id":"#organization","name":"Blackboard GmbH","logo":""}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="slow watches &raquo; Feed" href="https://www.slow-watches.com/feed/" /><link rel="alternate" type="application/rss+xml" title="slow watches &raquo; Comments Feed" href="https://www.slow-watches.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.slow-watches.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8d6d2880e8b112da7f024017e6b40855"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='woocommerce-gzd-layout-inline-css' type='text/css'>.woocommerce-checkout .shop_table { background-color: #eeeeee; }</style><style id='wpml-legacy-dropdown-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}</style> <script type='text/javascript' src='https://www.slow-watches.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var actions = {"is_lang_switched":"0","is_currency_switched":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?utm_source=digg&utm_medium=website&utm_content=mood&utm_campaign=digg-website-170804&wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.slow-watches.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.slow-watches.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.slow-watches.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.slow-watches.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.slow-watches.com/' /><link rel="alternate" type="application/json+oembed" href="https://www.slow-watches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slow-watches.com%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.slow-watches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slow-watches.com%2F&#038;format=xml" /><meta name="generator" content="WPML ver:3.6.3 stt:61,39,1,4,3,27,28,29,2,55;" /> <script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"frontpage","pagePostType2":"single-page","ecomm_prodid":[],"ecomm_pagetype":"home","ecomm_totalvalue":0});</script> <script type="text/javascript">var ajaxurl = "https://www.slow-watches.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript">var geoip_country = '';
        var current_country = '';
        var current_country2 = '';</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.slow-watches.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.1979e175fc3649b8bf2a70e983f3d82f" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="shortcut icon" href="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/fav.png" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/apple-touch-icon-57-precomposed.png" /> <!--[if lt IE 9]> <script src="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/js/html5.js"></script> <script src="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/js/respond.min.js"></script> <![endif]--><style>.paypal_checkout_button:before {
        	color: #000;
            content: "-- or --";
            height: 35px;
            position: absolute;
            right: 0;
            top: 0;
            transform: translateX(50%);
        }</style><meta property="fb:pages" content="300030153437176" /> <script>WebFontConfig = {
            google: {
                families: [ 'Oswald:400,700,300' ]
            }
        };
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
            wf.async = true;
            s.parentNode.insertBefore(wf, s);
        })(document);</script>  <script type="text/javascript">window.onload = function() {
    window.$zopim||(function(d,s){var z=$zopim=function(c){
    z._.push(c)},$=z.s=
    d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
    _.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
    $.src='https://v2.zopim.com/?4app6OR0TY045xz7HRcids4JcKVOODs8';z.t=+new Date;$.
    type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
    
    $zopim(function() {
        
        $zopim.livechat.departments.setVisitorDepartment('slow watches');
        
                $zopim.livechat.setLanguage('en');
        $zopim.livechat.window.setTitle('slow live Chat');
        $zopim.livechat.badge.setText('Hi there! Can I help you with anything?');
        $zopim.livechat.badge.setImage('https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/slow_watches_chat-agent.jpg');
        $zopim.livechat.concierge.setName('Anna');
        $zopim.livechat.concierge.setTitle('Fast answers to slow questions!');
        $zopim.livechat.concierge.setAvatar('https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/slow_watches_chat-agent.jpg');
        $zopim.livechat.setGreetings({
            'online': 'Questions?!',
            'offline': "Leave us a message."
        });
                
        $zopim.livechat.theme.setColor('#6e81ff');
        $zopim.livechat.bubble.setColor('#6e81ff');
        $zopim.livechat.theme.reload();
        
        if (document.getElementById('cookie-alert')) {
            var cookie_alert_height = document.getElementById('cookie-alert').offsetHeight;
            $zopim.livechat.window.setOffsetVertical(cookie_alert_height);
            $zopim.livechat.button.setOffsetVertical(cookie_alert_height);
        }
    });
}</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBZ4LB');</script> </head><body class="home page-template-default page page-id-654 has_paypal_express_checkout lang-en mega-menu-menu-1 mega-menu-menu-3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBZ4LB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper"><div id="cookie-law"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="cookie-law-content"><div class="textwidget"><div>Free Delivery</div><div>2-Year Warranty</div><div>30 Days Return Policy</div><div>Questions? Call us! +49 (40) 7166 8941</div></div></div></div></div></div></div><section id="slideshow"><div id="header"><div class="container-fluid"><div class="row"><div class="col-md-3 col-xs-3 text-center"> <a href="https://www.slow-watches.com/"><img src="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/au_logo.png" class="img-responsive"></a></div><div class="col-md-6 col-xs-6"><nav id="main"><div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-menu-1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-15237' id='mega-menu-item-15237'><a class="mega-menu-link" href="https://www.slow-watches.com/the-store/" tabindex="0">Watches / Bands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-637' id='mega-menu-item-637'><a class="mega-menu-link" href="https://www.slow-watches.com/the-brand/" tabindex="0">The Brand</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-638' id='mega-menu-item-638'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">More</a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-642' id='mega-menu-item-642'><a class="mega-menu-link" href="https://www.slow-watches.com/24-hour-one-hand-watch/">The Product</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-641' id='mega-menu-item-641'><a class="mega-menu-link" href="https://www.slow-watches.com/slow-people/">Slow People</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-640' id='mega-menu-item-640'><a class="mega-menu-link" href="https://www.slow-watches.com/slow-moods/">Slow Moods</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-639' id='mega-menu-item-639'><a class="mega-menu-link" href="https://www.slow-watches.com/the-press/">The Press</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-643' id='mega-menu-item-643'><a class="mega-menu-link" href="https://www.slow-watches.com/the-blog/">The Blog</a></li></ul></li></ul></div></nav></div><div class="col-md-3 col-xs-3"><div class="meta"> <select name="language" class="selectize language_chosen"><option value="https://www.slow-watches.com/de/">Deutsch</option><option value="https://www.slow-watches.com/" selected>English</option><option value="https://www.slow-watches.com/zh-hans/">简体中文</option><option value="https://www.slow-watches.com/nl/">Nederlands</option><option value="https://www.slow-watches.com/fr/">Français</option><option value="https://www.slow-watches.com/it/">Italiano</option><option value="https://www.slow-watches.com/ja/">日本語</option><option value="https://www.slow-watches.com/es/">Español</option><option value="https://www.slow-watches.com/ko/">한국어</option><option value="https://www.slow-watches.com/tr/">Türkçe</option> </select> <a href="https://www.slow-watches.com/cart/" class="cart-text empty-cart"><img src="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/cart_icon.png"> <span>Cart</span> (<span id="cart_contents_count">0</span>)</a></div></div></div></div></div><div id="rev_slider_4_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;"><div id="rev_slider_4_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.2"><ul><li data-index="rs-42" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="https://www.slow-watches.com/wp-content/uploads/2017/07/slow-Jo-02-rings-2-100x50.jpg"  data-delay="6040"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description=""> <img src="https://www.slow-watches.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="slow Jo 02 &#8211; rings 2"  width="1164" height="713" data-lazyload="https://www.slow-watches.com/wp-content/uploads/2017/07/slow-Jo-02-rings-2.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina></li><li data-index="rs-40" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="https://www.slow-watches.com/wp-content/uploads/2017/06/slowJo17_mood_home-2-100x50.jpg"  data-delay="6010"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description=""> <img src="https://www.slow-watches.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="slowJo17_mood_home"  width="1200" height="735" data-lazyload="https://www.slow-watches.com/wp-content/uploads/2017/06/slowJo17_mood_home-2.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina></li><li data-index="rs-41" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="https://www.slow-watches.com/wp-content/uploads/2017/06/slowJo06_mood_home-1-100x50.jpg"  data-delay="6000"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description=""> <img src="https://www.slow-watches.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="slowJo06_mood_home"  width="1200" height="735" data-lazyload="https://www.slow-watches.com/wp-content/uploads/2017/06/slowJo06_mood_home-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina></li></ul> <script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}</script> <div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div></div> <script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}</script> <script type="text/javascript">/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_4_1');
					e.responsiveLevels = [1240,1240,1240,480];
					e.gridwidth = [1200,1024,778,480];
					e.gridheight = [730,768,960,520];
							
					e.sliderLayout = "fullwidth";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi4;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_4_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_4_1");
				}else{
					revapi4 = tpj("#rev_slider_4_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//www.slow-watches.com/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"fullwidth",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							keyboardNavigation:"off",
							keyboard_direction: "horizontal",
							mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
							onHoverStop:"off",
							arrows: {
								style:"custom",
								enable:true,
								hide_onmobile:false,
								hide_onleave:false,
								tmp:'',
								left: {
									h_align:"left",
									v_align:"center",
									h_offset:30,
									v_offset:0
								},
								right: {
									h_align:"right",
									v_align:"center",
									h_offset:30,
									v_offset:0
								}
							}
						},
						responsiveLevels:[1240,1240,1240,480],
						visibilityLevels:[1240,1240,1240,480],
						gridwidth:[1200,1024,778,480],
						gridheight:[730,768,960,520],
						lazyType:"smart",
						shadow:0,
						spinner:"spinner0",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"on",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/</script> <script>var htmlDivCss = unescape(".custom.tparrows%20%7B%0A%09cursor%3Apointer%3B%0A%09background%3A%23000%3B%0A%09background%3Argba%280%2C0%2C0%2C0.5%29%3B%0A%09width%3A40px%3B%0A%09height%3A40px%3B%0A%09position%3Aabsolute%3B%0A%09display%3Ablock%3B%0A%09z-index%3A100%3B%0A%7D%0A.custom.tparrows%3Ahover%20%7B%0A%09background%3A%23000%3B%0A%7D%0A.custom.tparrows%3Abefore%20%7B%0A%09font-family%3A%20%22revicons%22%3B%0A%09font-size%3A15px%3B%0A%09color%3A%23fff%3B%0A%09display%3Ablock%3B%0A%09line-height%3A%2040px%3B%0A%09text-align%3A%20center%3B%0A%7D%0A.custom.tparrows.tp-leftarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce824%22%3B%0A%7D%0A.custom.tparrows.tp-rightarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce825%22%3B%0A%7D%0A%0A%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}</script> </div></section><section id="content"><div class="container"><div class="row"><div class="col-sm-12"><div class="entry"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  madein" ><div class="wpb_wrapper"><p><img src="/wp-content/uploads/2016/03/flag.png" alt="flag" /> MANUFACTURED IN SWITZERLAND</p></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid bestseller"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h2>Slow Jo, Mo or O &#8211; It&#8217;s your choice!</h2></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><h2 class="wpb_heading wpb_singleimage_heading">slow Jo</h2><figure class="wpb_wrapper vc_figure"> <a href="/the-store-category/slow-jo-38mm/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://www.slow-watches.com/wp-content/uploads/2016/03/Slow_Jo_01.jpg" class="vc_single_image-img attachment-full" alt="" /></a></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><h2 class="wpb_heading wpb_singleimage_heading">slow Mo</h2><figure class="wpb_wrapper vc_figure"> <a href="/the-store-category/slow-mo-34mm/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://www.slow-watches.com/wp-content/uploads/2016/03/Slow_Mo_02.jpg" class="vc_single_image-img attachment-full" alt="" /></a></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><h2 class="wpb_heading wpb_singleimage_heading">slow O</h2><figure class="wpb_wrapper vc_figure"> <a href="/the-store-category/slow-o/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://www.slow-watches.com/wp-content/uploads/2016/03/Slow_O_03.jpg" class="vc_single_image-img attachment-full" alt="" /></a></figure></div></div></div></div></div><div class="vc_btn3-container vc_btn3-center" > <a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-grey" href="/the-store/" title="">SEE ALL WATCHES</a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid awareness-statement"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><a href="https://www.slow-watches.com/the-brand/">slow is not a speed. It&#8217;s a mindset that most of us somehow lost. Let&#8217;s make time to bring slow back into our life. be slow&#8230;</a></p><p style="text-align: right;">The slow founders</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid bestseller"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h2 style="text-align: center;">These are our bestsellers</h2></div></div><div class="woocommerce columns-5"><ul class="products"><li class="post-664 product type-product status-publish has-post-thumbnail product_cat-slow-jo-38mm first instock taxable shipping-taxable purchasable product-type-simple"> <a href="https://www.slow-watches.com/the-store/slow-jo-17-swiss-one-hand-watch/" class="woocommerce-LoopProduct-link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="8009600007206" data-gtm4wp_product_name="Slow Jo 17" data-gtm4wp_product_price="280" data-gtm4wp_product_cat="Slow Jo - 38 mm" data-gtm4wp_product_url="https://www.slow-watches.com/the-store/slow-jo-17-swiss-one-hand-watch/" data-gtm4wp_product_listposition="1" data-gtm4wp_productlist_name="General Product List"></span><img width="300" height="300" src="https://www.slow-watches.com/wp-content/uploads/2016/03/slow-Jo-17-Swiss-one-hand-watch-Silver-dark-brown-300x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="slow Jo 17 - Swiss one-hand watch - Silver, dark brown" title="slow Jo 17 - Swiss one-hand watch - Silver, dark brown" /><h3>Slow Jo 17</h3><div class="star-rating" title="Rated 4.8 out of 5"><span style="width:96%"><strong class="rating">4.8</strong> out of 5</span></div> <span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>280</span></span></a><p class="wc-gzd-additional-info tax-info">incl. 0% VAT</p><p class="wc-gzd-additional-info shipping-costs-info">plus <a href="https://www.slow-watches.com/shipping-methods/" target="_blank">Shipping Costs</a></p><p class="wc-gzd-additional-info delivery-time-info">Delivery time: Free delivery</p> <a rel="nofollow" href="/?utm_source=digg&#038;utm_medium=website&#038;utm_content=mood&#038;utm_campaign=digg-website-170804&#038;add-to-cart=664" data-quantity="1" data-product_id="664" data-product_sku="8009600007206" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li><li class="post-7236 product type-product status-publish has-post-thumbnail product_cat-slow-jo-38mm  instock taxable shipping-taxable purchasable product-type-simple"> <a href="https://www.slow-watches.com/the-store/slow-jo-02-one-hand-watch/" class="woocommerce-LoopProduct-link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="8009600005011" data-gtm4wp_product_name="Slow Jo 02" data-gtm4wp_product_price="300" data-gtm4wp_product_cat="Slow Jo - 38 mm" data-gtm4wp_product_url="https://www.slow-watches.com/the-store/slow-jo-02-one-hand-watch/" data-gtm4wp_product_listposition="2" data-gtm4wp_productlist_name="General Product List"></span><img width="300" height="300" src="https://www.slow-watches.com/wp-content/uploads/2016/08/slow-Jo-02-One-hand-watch-all-silver-steel-black-dial-Swiss-Made-1-300x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="slow Jo 02 - One hand watch, all silver steel, black dial - Swiss Made" title="slow Jo 02 - One hand watch, all silver steel, black dial - Swiss Made" /><h3>Slow Jo 02</h3><div class="star-rating" title="Rated 5 out of 5"><span style="width:100%"><strong class="rating">5</strong> out of 5</span></div> <span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>300</span></span></a><p class="wc-gzd-additional-info tax-info">incl. 0% VAT</p><p class="wc-gzd-additional-info delivery-time-info">Delivery time: 3-5 working days</p> <a rel="nofollow" href="/?utm_source=digg&#038;utm_medium=website&#038;utm_content=mood&#038;utm_campaign=digg-website-170804&#038;add-to-cart=7236" data-quantity="1" data-product_id="7236" data-product_sku="8009600005011" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li><li class="post-9545 product type-product status-publish has-post-thumbnail product_cat-slow-mo-34mm  instock taxable shipping-taxable purchasable product-type-simple"> <a href="https://www.slow-watches.com/the-store/slow-mo-06-single-hand-wrist-watch/" class="woocommerce-LoopProduct-link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="8051766398452" data-gtm4wp_product_name="Slow Mo 06" data-gtm4wp_product_price="270" data-gtm4wp_product_cat="Slow Mo - 34 mm" data-gtm4wp_product_url="https://www.slow-watches.com/the-store/slow-mo-06-single-hand-wrist-watch/" data-gtm4wp_product_listposition="3" data-gtm4wp_productlist_name="General Product List"></span><img width="300" height="300" src="https://www.slow-watches.com/wp-content/uploads/2016/08/slow-Mo-06-Single-Hand-wrist-watch-Silver-octagon-case-Black-leather-strap-2-300x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="slow Mo 06 - Single Hand wrist watch - Silver octagon case, Black leather strap" title="slow Mo 06 - Single Hand wrist watch - Silver octagon case, Black leather strap" /><h3>Slow Mo 06</h3><span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>270</span></span></a><p class="wc-gzd-additional-info tax-info">incl. 0% VAT</p><p class="wc-gzd-additional-info delivery-time-info">Delivery time: 3-5 working days</p> <a rel="nofollow" href="/?utm_source=digg&#038;utm_medium=website&#038;utm_content=mood&#038;utm_campaign=digg-website-170804&#038;add-to-cart=9545" data-quantity="1" data-product_id="9545" data-product_sku="8051766398452" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li><li class="post-10912 product type-product status-publish has-post-thumbnail product_cat-slow-o  instock taxable shipping-taxable purchasable product-type-simple"> <a href="https://www.slow-watches.com/the-store/slow-o-11-swiss-one-hand-wrist-watch/" class="woocommerce-LoopProduct-link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="8055002793995" data-gtm4wp_product_name="Slow O 11" data-gtm4wp_product_price="300" data-gtm4wp_product_cat="Slow O" data-gtm4wp_product_url="https://www.slow-watches.com/the-store/slow-o-11-swiss-one-hand-wrist-watch/" data-gtm4wp_product_listposition="4" data-gtm4wp_productlist_name="General Product List"></span><img width="300" height="300" src="https://www.slow-watches.com/wp-content/uploads/2016/08/slow-O-11-Swiss-one-hand-wrist-watch-Black-Brown-1-300x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="slow O 11 - Swiss one-hand wrist watch - Black, Brown" title="slow O 11 - Swiss one-hand wrist watch - Black, Brown" /><h3>Slow O 11</h3><span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>300</span></span></a><p class="wc-gzd-additional-info tax-info">incl. 0% VAT</p><p class="wc-gzd-additional-info delivery-time-info">Delivery time: 3-5 working days</p> <a rel="nofollow" href="/?utm_source=digg&#038;utm_medium=website&#038;utm_content=mood&#038;utm_campaign=digg-website-170804&#038;add-to-cart=10912" data-quantity="1" data-product_id="10912" data-product_sku="8055002793995" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li><li class="post-11098 product type-product status-publish has-post-thumbnail product_cat-slow-o last instock taxable shipping-taxable purchasable product-type-simple"> <a href="https://www.slow-watches.com/the-store/slow-o-14-single-handed-watch/" class="woocommerce-LoopProduct-link"><span class="gtm4wp_productdata" style="display:none; visibility:hidden;" data-gtm4wp_product_id="8055002794022" data-gtm4wp_product_name="Slow O 14" data-gtm4wp_product_price="300" data-gtm4wp_product_cat="Slow O" data-gtm4wp_product_url="https://www.slow-watches.com/the-store/slow-o-14-single-handed-watch/" data-gtm4wp_product_listposition="5" data-gtm4wp_productlist_name="General Product List"></span><img width="300" height="300" src="https://www.slow-watches.com/wp-content/uploads/2016/08/slow-O-14-single-handed-watch-anthracite-case-blue-dial-1-300x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="slow O 14 - single handed watch - anthracite case, blue dial" title="slow O 14 - single handed watch - anthracite case, blue dial" /><h3>Slow O 14</h3><span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>300</span></span></a><p class="wc-gzd-additional-info tax-info">incl. 0% VAT</p><p class="wc-gzd-additional-info delivery-time-info">Delivery time: 3-5 working days</p> <a rel="nofollow" href="/?utm_source=digg&#038;utm_medium=website&#038;utm_content=mood&#038;utm_campaign=digg-website-170804&#038;add-to-cart=11098" data-quantity="1" data-product_id="11098" data-product_sku="8055002794022" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li></ul></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid content-teaser"><div class="more wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="content-products"><h2><a href="https://www.slow-watches.com/24-hour-one-hand-watch/">MORE ABOUT THE SLOW WATCH</a></h2><p><a href="https://www.slow-watches.com/24-hour-one-hand-watch/">Here you will find all details of the product, the materials and the 24 hour one-hand concept.</a></p></div></div></div><div  class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="/?page_id=623" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="298" height="165" src="https://www.slow-watches.com/wp-content/uploads/2016/03/angle_transparent.png" class="vc_single_image-img attachment-full" alt="" /></a></figure></div></div></div></div><div class="howto wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h2>HOW TO READ THE SLOW WATCH</h2><p><a href="https://www.slow-watches.com/24-hour-one-hand-watch/"><img class="alignnone" src="/wp-content/uploads/2016/03/slow_watches_read_time_EN.jpg" width="296" height="288" /></a></p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h2 style="text-align: center;"><a href="https://www.slow-watches.com/the-press/">SLOW IN THE PRESS</a></h2><p><a href="https://www.slow-watches.com/the-press/"><img class="aligncenter img-responsive" src="/wp-content/uploads/2016/03/press_logo.jpg" /></a></p></div></div></div></div></div></div></div></div></div></div></section><footer id="footer"><div class="container-fluid"><div class="row"><div class="col-sm-4"><div class="shipping fieldset"><div class="textwidget"><h4><span>FAST SHIPPING</span></h4> <img class="au_partner1" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner2" src="/wp-content/themes/slowwatches/img/trans.png"></div></div></div><div class="col-sm-4"><div class="datatransfer fieldset"><div class="textwidget"><h4><span>SECURE DATA TRANSFER</span></h4> <img class="au_partner3" src="/wp-content/themes/slowwatches/img/trans.png"></div></div></div><div class="col-sm-4"><div class="media-icon-wrapper fieldset"><div class="textwidget"><h4><span>Find us on</span></h4><div class="social-media-icons"> <a href="https://www.facebook.com/theslowwatch" target="_blank"><span class="facebook" title="Like us on Facebook"> </span></a> <a href="https://twitter.com/theslowwatch" target="_blank"><span class="twitter" title="Follow us on Twitter"> </span></a> <a href="http://pinterest.com/theslowwatch" target="_blank"><span class="pinterest" title="Pin us on Pinterest"> </span></a> <a href="https://www.instagram.com/theslowwatch" target="_blank"><span class="instagram" title="Follow us on Instagram"> </span></a> <a href="https://www.youtube.com/user/theslowwatch" target="_blank"><span class="youtube" title="Follow us on Youtube"> </span></a></div></div></div></div><div class="col-sm-12"><div class="brands fieldset"><div class="textwidget"><h4><span>SECURE PAYMENT</span></h4> <img class="au_partner4" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner5" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner6" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner7" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner8" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner9" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner10" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner11" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner12" src="/wp-content/themes/slowwatches/img/trans.png"> <img class="au_partner13" src="/wp-content/themes/slowwatches/img/trans.png"></div></div></div></div></div><div class="footer-nav"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-text"><div class="textwidget">slow is not a speed. It’s a mindset that most of us somehow lost. <br>Let’s make time to bring slow back into our life. be slow...</div></div></div></div></div><div class="footer-navs"><div class="container"><div class="row"><div class="col-sm-3"><h4>PRODUCT</h4><div class="menu-footer-nav-1-container"><ul id="menu-footer-nav-1" class="menu"><li id="menu-item-35609" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35609"><a href="https://www.slow-watches.com/the-store/slow-jo-02-one-hand-watch/">Slow Jo 02</a></li><li id="menu-item-35611" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35611"><a href="https://www.slow-watches.com/the-store/slow-jo-17-swiss-one-hand-watch/">Slow Jo 17</a></li><li id="menu-item-35612" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35612"><a href="https://www.slow-watches.com/the-store/slow-mo-06-single-hand-wrist-watch/">Slow Mo 06</a></li><li id="menu-item-35613" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35613"><a href="https://www.slow-watches.com/the-store/slow-o-11-swiss-one-hand-wrist-watch/">Slow O 11</a></li><li id="menu-item-35614" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35614"><a href="https://www.slow-watches.com/the-store/slow-o-14-single-handed-watch/">Slow O 14</a></li></ul></div></div><div class="col-sm-3"><h4>BRAND</h4><div class="menu-footer-nav-2-container"><ul id="menu-footer-nav-2" class="menu"><li id="menu-item-35337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35337"><a href="https://www.slow-watches.com/the-brand/">The Brand</a></li><li id="menu-item-35339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35339"><a href="https://www.slow-watches.com/24-hour-one-hand-watch/">The Product</a></li><li id="menu-item-35338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35338"><a href="https://www.slow-watches.com/slow-people/">Show People</a></li><li id="menu-item-35340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35340"><a href="https://www.slow-watches.com/slow-moods/">Slow Moods</a></li></ul></div></div><div class="col-sm-3"><h4>MORE</h4><div class="menu-footer-nav-3-container"><ul id="menu-footer-nav-3" class="menu"><li id="menu-item-35343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35343"><a href="https://www.slow-watches.com/the-press/">The Press</a></li><li id="menu-item-35342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35342"><a href="https://www.slow-watches.com/contact/">Contact</a></li></ul></div></div><div class="col-sm-3"><h4>LEGAL</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://www.slow-watches.com/data-privacy/">Data Privacy</a></li><li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="https://www.slow-watches.com/terms-and-conditions/">Terms And Conditions</a></li><li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="https://www.slow-watches.com/shipping-return-and-warranty/">Shipping, Return and Warranty</a></li><li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="https://www.slow-watches.com/imprint/">Imprint</a></li></ul></div></div></div></div></div></div><div class="footer-switch"><div class="container"><div class="row"><div class="col-sm-12"> <a href="https://www.slow-watches.com/" class="logo-footer"><img src="https://www.slow-watches.com/wp-content/themes/slowwatches_201706/img/au_logo.png" class="img-responsive"></a><form action="" method="post" name="change_country" id="form-change-country"> <input type="hidden" name="woo_change_country" value="1"> <select name="country" class="selectize" id="country_chosen"><option value="">select your country</option><option value="AU" >Australia</option><option value="AT" >Austria</option><option value="BE" >Belgium</option><option value="BG" >Bulgaria</option><option value="CA" >Canada</option><option value="CN" >China</option><option value="CY" >Cyprus</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark</option><option value="EE" >Estonia</option><option value="FI" >Finland</option><option value="FR" >France</option><option value="DE" >Germany</option><option value="GR" >Greece</option><option value="HK" >Hong Kong</option><option value="HU" >Hungary</option><option value="IS" >Iceland</option><option value="IN" >India</option><option value="ID" >Indonesia</option><option value="IT" >Italy</option><option value="JP" >Japan</option><option value="LV" >Latvia</option><option value="LI" >Liechtenstein</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg</option><option value="MY" >Malaysia</option><option value="MT" >Malta</option><option value="NL" >Netherlands</option><option value="NZ" >New Zealand</option><option value="NO" >Norway</option><option value="PK" >Pakistan</option><option value="PH" >Philippines</option><option value="PL" >Poland</option><option value="PT" >Portugal</option><option value="IE" >Republic of Ireland</option><option value="RO" >Romania</option><option value="RU" >Russia</option><option value="SG" >Singapore</option><option value="SK" >Slovakia</option><option value="SI" >Slovenia</option><option value="ZA" >South Africa</option><option value="KR" >South Korea</option><option value="ES" >Spain</option><option value="SE" >Sweden</option><option value="CH" >Switzerland</option><option value="TR" >Turkey</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom (UK)</option><option value="US" selected>United States (US)</option> </select></form> <select name="language" class="selectize language_chosen"><option value="https://www.slow-watches.com/de/">Deutsch</option><option value="https://www.slow-watches.com/" selected>English</option><option value="https://www.slow-watches.com/zh-hans/">简体中文</option><option value="https://www.slow-watches.com/nl/">Nederlands</option><option value="https://www.slow-watches.com/fr/">Français</option><option value="https://www.slow-watches.com/it/">Italiano</option><option value="https://www.slow-watches.com/ja/">日本語</option><option value="https://www.slow-watches.com/es/">Español</option><option value="https://www.slow-watches.com/ko/">한국어</option><option value="https://www.slow-watches.com/tr/">Türkçe</option> </select></div></div></div></div></footer></div><style type="text/css">.wc-amazon-payments-advanced-info, #pay_with_amazon {
			display: none;
		}</style> <script type='text/javascript'>(function($) {
		if ( $( '.gtm4wp_productdata' ).length > 0 ) {
			for( var i=0; i<dataLayer.length; i++ ) {
				if ( dataLayer[ i ][ 'ecomm_prodid' ] ) {
					break;
				}
			}

			if ( i == dataLayer.length ) {
				// no existing dyn remarketing data found in the datalayer
				i = 0;
				dataLayer[ i ][ 'ecomm_prodid' ] = [];
			}

			if ( typeof dataLayer[ i ][ 'ecomm_prodid' ].push == 'undefined' ) {
				return false;
			}

			var productdata;
			$( '.gtm4wp_productdata' ).each( function() {
				productdata = jQuery( this );

				dataLayer[ i ][ 'ecomm_prodid' ].push( productdata.data( 'gtm4wp_product_id' ) );
			});
		}
	})(jQuery);</script> <script type='text/javascript'>(function($) {
		if ( $( '.gtm4wp_productdata,.widget-product-item' ).length > 0 ) {
			for( var i=0; i<dataLayer.length; i++ ) {
				if ( dataLayer[ i ][ 'ecommerce' ] ) {

					if ( ! dataLayer[ i ][ 'ecommerce' ][ 'impressions' ] ) {
						dataLayer[ i ][ 'ecommerce' ][ 'impressions' ] = [];
					}

					break;
				}
			}

			if ( i == dataLayer.length ) {
				// no existing ecommerce data found in the datalayer
				i = 0;
				dataLayer[ i ][ 'ecommerce' ] = {};
				dataLayer[ i ][ 'ecommerce' ][ 'impressions' ] = [];
			}

			dataLayer[ i ][ 'ecommerce' ][ 'currencyCode' ] = 'USD';

			var productdata;
			$( '.gtm4wp_productdata,.widget-product-item' ).each( function() {
				productdata = jQuery( this );

				dataLayer[ i ][ 'ecommerce' ][ 'impressions' ].push({
					'name':     productdata.data( 'gtm4wp_product_name' ),
					'id':       productdata.data( 'gtm4wp_product_id' ),
					'price':    productdata.data( 'gtm4wp_product_price' ),
					'category': productdata.data( 'gtm4wp_product_cat' ),
					'position': productdata.data( 'gtm4wp_product_listposition' ),
					'list':     productdata.data( 'gtm4wp_productlist_name' )
				});
			});
		}
  })(jQuery);</script> <script type="text/javascript">function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}</script> <script type='text/javascript'>/*  */
var wcml_mc_settings = {"wcml_mc_nonce":"7b515fe1c5","wcml_spinner":"https:\/\/www.slow-watches.com\/wp-content\/plugins\/woocommerce-multilingual\/res\/images\/ajax-loader.gif","current_currency":{"code":"USD","symbol":"&#36;"},"w3tc":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?utm_source=digg&utm_medium=website&utm_content=mood&utm_campaign=digg-website-170804&wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?utm_source=digg&utm_medium=website&utm_content=mood&utm_campaign=digg-website-170804&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='https://www.slow-watches.com/wp-content/themes/slowwatches_201706/js/jquery.jscrollpane.min.js?ver=20160701'></script> <script type='text/javascript'>/*  */
var ajax_object = {"ajax_url":"https:\/\/www.slow-watches.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.slow-watches.com"};
/*  */</script> <script type='text/javascript' src='https://www.slow-watches.com/wp-content/themes/slowwatches_201706/js/script.js?ver=20160701'></script> <script type='text/javascript'>/*  */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/*  */</script> <script type='text/javascript'>/*  */
var megamenu = {"timeout":"300","interval":"100"};
/*  */</script> <script type='text/javascript'>/*  */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/www.slow-watches.com\/","ajax_url":"https:\/\/www.slow-watches.com\/wp-admin\/admin-ajax.php","url_type":"1"};
/*  */</script>  <script type="text/javascript">jQuery(function($) { 

	$( document ).on( 'click', '.mini_cart_item a.remove,.product-remove a.remove', function() {
		var productdata = $( this );

		var qty = 0;
		var qty_element = $( this ).closest( '.cart_item' ).find( '.product-quantity input.qty' );
		if ( 0 == qty_element.length ) {
			qty_element = $( this ).closest( '.mini_cart_item' ).find( '.quantity' );
			if ( qty_element.length > 0 ) {
				qty = parseInt( qty_element.text() );

				if ( isNaN( qty ) ) {
					qty = 0;
				}
			}
		} else {
			qty = qty_element.val();
		}

		if ( 0 == qty ) {
			return true;
		}

		dataLayer.push({
			'event': 'gtm4wp.removeFromCartEEC',
			'ecommerce': {
				'remove': {
					'products': [{
						'name':     productdata.data( 'gtm4wp_product_name' ),
						'id':       productdata.data( 'gtm4wp_product_id' ),
						'price':    productdata.data( 'gtm4wp_product_price' ),
						'category': productdata.data( 'gtm4wp_product_cat' ),
						'variant':  productdata.data( 'gtm4wp_product_variant' ),
						'quantity': qty
					}]
				}
			}
		});
	});
		


		$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click(function() {
			var productdata = $( this ).closest( '.product' ).find( '.gtm4wp_productdata' );

			dataLayer.push({
				'event': 'gtm4wp.addProductToCartEEC',
				'ecommerce': {
					'currencyCode': 'USD',
					'add': {
						'products': [{
							'name':     productdata.data( 'gtm4wp_product_name' ),
							'id':       productdata.data( 'gtm4wp_product_id' ),
							'price':    productdata.data( 'gtm4wp_product_price' ),
							'category': productdata.data( 'gtm4wp_product_cat' ),
							'quantity': 1
						}]
					}
				}
			});
		});
		


		$( '.products li:not(.product-category) a:not(.add_to_cart_button),.widget-product-item' ).click(function( event ) {
			if ( 'undefined' == typeof google_tag_manager ) {
				return true;
			}
		
			var _productdata = $( this ).closest( '.product' );

			if ( _productdata.length > 0 ) {
				var productdata = _productdata.find( '.gtm4wp_productdata' );

			} else {
				var _productdata = $( this ).closest( 'ul.products li' );

				if ( _productdata.length > 0 ) {
					var productdata = _productdata.find( '.gtm4wp_productdata' );

				} else {
					var productdata = jQuery( this );

				}
			}

			if ( ( 'undefined' == typeof productdata.data( 'gtm4wp_product_id' ) ) || ( '' == productdata.data( 'gtm4wp_product_id' ) ) ) {
				return true;
			}

			// only act on links pointing to the product detail page
			if ( productdata.data( 'gtm4wp_product_url' ) != $( this ).attr( 'href' ) ) {
				return true;
			}

			var ctrl_key_pressed = event.ctrlKey;

			event.preventDefault();
			if ( ctrl_key_pressed ) {
				// we need to open the new tab/page here so that popup blocker of the browser doesn't block our code
				var _productpage = window.open( 'about:blank', '_blank' );
			}

			dataLayer.push({
				'event': 'gtm4wp.productClickEEC',
				'ecommerce': {
					'currencyCode': 'USD',
					'click': {
					  'actionField': {'list': productdata.data( 'gtm4wp_productlist_name' )},
						'products': [{
							'id':       productdata.data( 'gtm4wp_product_id' ),
							'name':     productdata.data( 'gtm4wp_product_name' ),
							'price':    productdata.data( 'gtm4wp_product_price' ),
							'category': productdata.data( 'gtm4wp_product_cat' ),
							'position': productdata.data( 'gtm4wp_product_listposition' )
						}]
					}
				},
				'eventCallback': function() {
					if ( ctrl_key_pressed && _productpage ) {
						_productpage.location.href= productdata.data( 'gtm4wp_product_url' );
					} else {
						document.location.href = productdata.data( 'gtm4wp_product_url' )
					}
				},
				'eventTimeout': 2000
			});
		});
	
 });</script> <script type="text/javascript">jQuery(document).ready(function($) {
        $.ajax({
            type: "POST",
            url: ajax_object.ajax_url,
            data: {
                action: 'get_country',
                data: {}
            },
            success: function (response) {
                geoip_country = response.geoip_country;
                current_country = response.current_country;
                current_country2 = response.current_country2;
            }, 
            dataType: 'json',
            async: false,
            cache: false
        });
        //console.log(geoip_country);
        //console.log(current_country);
        //console.log(current_country2);
        
        if (geoip_country && geoip_country != current_country && !$.cookie('change_country_modal')) {
            var data = {
                action: 'change_country',
                data: { country: geoip_country, old_country: current_country }
            };
            $.post(ajax_object.ajax_url, data, function(response) {
    			if (response) {
        			//$.cookie('change_country_modal', geoip_country, { domain: '.slow-watches.com', expires: 1, path: '/' });
    				$.fancybox(response,{
    					autoHeight  : true,
    					autoSize    : true,
    					width       : '100%',
    					/*height      : 170,*/
    					scrolling	: 'auto',
    					padding     : 0,
    					margin      : 15,
    					maxWidth	: 500,
    					afterShow  : function() {
    					}
    				});
    			}
    		});
    	}
    	
        if (current_country && current_country != current_country2) {
            var data = {
                action: 'change_country',
                data: { country: current_country, old_country: current_country2 }
            };
            $.post(ajax_object.ajax_url, data, function(response) {
    			if (response) {
    				$.fancybox(response,{
    					autoHeight  : true,
    					autoSize    : true,
    					width       : '100%',
    					/*height      : 170,*/
    					scrolling	: 'auto',
    					padding     : 0,
    					margin      : 15,
    					maxWidth	: 500,
    					afterShow  : function() {
    					}
    				});
    			}
    		});
    	}
    	
    	$.ajax({
            type: "POST",
            url: ajax_object.ajax_url,
            data: {
                action: 'get_cart_contents_count',
                data: {}
            },
            success: function (response) {
                if (response.value) {
                    $('#cart_contents_count').text(response.value);
                }
            }, 
            dataType: 'json',
            async: false,
            cache: false
        });
    });</script> <script type="text/javascript" defer src="https://www.slow-watches.com/wp-content/cache/autoptimize/js/autoptimize_4eb102a4823b9c5d0a30839f2058b864.js"></script></body></html>